Erstellt von Luca  |  Antworten: 5  |  Aufrufe: 797
  1. #1
    Luca

    Avatar von Luca
    Hi, FF-Flieger

    testhalber eine Grafikarte installiert, dazu DirectX 9, sie braucht es.
    Danach GraKa wieder ausgebaut, Treiber entfernt.
    Alles in Ordnung.

    Will Strike Fighter starten - geht nicht.
    SF sagt, es braucht DX 8.1 oder höher.

    Rumms, noch dreistündiger Schockbehandlung an die Fehlerbehandlung gemacht.

    Aber nix hat gefruchtet, DX Buster installiert, zweimal Win98 installiert, ebenso oft Strike Fighter neu gemacht - Registry gereinigt.
    Der Buster hatte DX runter auf Version 6.1

    DX 8.1 von der SF-Install-CD korrekt installiert - nix. (Wird auch von DXiag korrekt angezeigt)

    Was ich auch tue - immer wieder diese Fehlermeldung: SF benötigt 8.1 oder höher.

    Ihr seid meine letzte Hoffnug, der Strohhalm, der mich am Leben erhält.

    Was kann ich noch tun?

    Über wohlgemeinte Ratschläge wäre ich echt dankbar.

    Sonst stampf ich die Maschine auf dem Rathausmarkt von Kiel spätestens am Sonnabend ein.

    Euer zu tiefst depressiver Luca

  2. Schau dir mal die beiden Links an:
    diesen Bestseller und die Flugzeug-Kategorie

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    AMIR

    Avatar von AMIR
    Hi Luca,

    tust mir echt leid! Vor allem siehts so aus, als hättest Du Dich jetzt festgefahren - und da geht dann eh nichts mehr. Was ich nicht ganz verstanden habe: Hast Du beim Entfernen der Treiber auch DirectX "gedowngraded" (doofes Wort ...)? Und: Warum fährts Du immer noch mit Windows 98? :?! (Ist 'ne philosophische Frage, ich weiss...)

    Ich empfehle Dir folgende Installationsreihenfolge:
    1. Direkt via Win98-CD booten und Setup durchführen (inkl. Formatierung der Platte)
    2. BEVOR Du irgend etwas anderes installierst, Windows Update durchführen und alles was es an Updates gibt runterziehen (da ist dann auch DX9 dabei)
    3. Software installieren

    Ich bin der Meinung, so sollte SFP1 in relativ kurzer Zeit wieder laufen .... viel Glück!

  4. #3
    AMIR

    Avatar von AMIR
    Eines habe ich noch vergessen: SOFERN Du einen Virenschutz installierst, diesen AUF JEDEN FALL erst GANZ AM SCHLUSS installieren!

  5. #4
    Luca

    Avatar von Luca
    Original geschrieben von AMIR

    Ich empfehle Dir folgende Installationsreihenfolge:
    1. Direkt via Win98-CD booten und Setup durchführen (inkl. Formatierung der Platte)
    2. BEVOR Du irgend etwas anderes installierst, Windows Update durchführen und alles was es an Updates gibt runterziehen (da ist dann auch DX9 dabei)
    3. Software installieren
    Danke für deine Tipps, Amir.
    Es läuft wieder. :p
    Die Lösung ist recht 'einfach' - :HOT

    Nachdem ich mich mit DirectX-Buster bis DX 6.0 runter gedowned (klasse Wort, gelle?) hab, stellte ich fest, dass einige DX-File immer noch die Versionsnummer 9.0 tragen. Diese habe ich (manuell sozusagen) gelöscht und dann ein DX 8.1 - Install drübergebügelt. Das wars. Alles läuft - und komischerweise hab ich das Gefühl, als ob die Grafik etwas schneller geworden ist. Vielleicht liegt es an den restlichen DX-Files (die ich übersehen hab), die immer noch aus der 9.0 Installationen stammen.

    Was lernen wir draus? :D
    Niemals DX 9 installieren, wenn man es nicht auch behalten will.

    Ja, ich arbeite beruflich mit XP. Win98 war mir immer lieb, weil ich irgendwann in die Tiefen des Systems vorgedrungen bin. Wenn ich jetzt hier zuhause mit XP arbeite, geht alles von vorne los. Aber mit der nächsten GraKa kommt dann glaub ich auch ein neues OS.

    >Und wenn sie nicht gestorben sind...<

    Luca

  6. #5
    wenkman

    Avatar von wenkman
    Hallo Mädels,

    also dazu würde ich auch nochmal gerne Eure Meinung hören. Ich habe mir seinerzeit (habe übrigens XP) DirektX 9.0 ge-wasauchimmer.

    Meint Ihr jetzt also, dass SFP1 besser läuft, wenn ich das (9.0) wieder runter nehme und mir 8.1 gebe? Ich dachte immer, je höher die Version, desto besser!?

    Was sagt Ihr dazu

  7. #6
    EDGE-Henning


    Direct-X ist abwärtskompatibel. Und wenn Du z.B. eine VGA-Karte hast, welche nur Direct-X 7 kann, bleiben die Dateien dafür erhalten. Eine neue Version bringt nur Vorteile, wenn das Programm es braucht oder wenn es eine neue VGA-Karte ist. Ein weiterer grund wären noch Bugfixes, welche ja in jedem neuen Direct-X dabei ist.
    ABER: NIEMALS eine alte Direct-X Version über eine neue Installieren. Normalerweise geht das auch nicht. Dies steht übrigens auch in den Readme-Files, welche natürlich nie (-wie Handbücher) gelesen werden.
    Nochwas: wenn ein Spiel Direct-X 6 verlangt, aber man Direct-X 9 Draufhat, braucht man nix zu installieren. Alles was Version 6 kann, kann 9 auch.

Hilfe! SFP1 vs DX9 Probleme

Ähnliche Themen

  1. Neue Luftwaffen Skins für SFP1, WoV, WoE
    Von Soulfreak im Forum Flugsimulationen am PC
    Antworten: 8
    Letzter Beitrag: 27.03.07, 06:28
  2. SFP1 Anfänger
    Von wenkman im Forum Flugsimulationen am PC
    Antworten: 3
    Letzter Beitrag: 18.08.03, 16:17
  3. SFP1: APG-65 und AMRAAM bei F-4
    Von wenkman im Forum Flugsimulationen am PC
    Antworten: 13
    Letzter Beitrag: 17.07.03, 11:41
  4. Fas.org Probleme
    Von DragonFighter im Forum Multimedia
    Antworten: 3
    Letzter Beitrag: 27.04.03, 00:31
  5. Hilfe!-Probleme mit DivX
    Von tomcatter im Forum Multimedia
    Antworten: 12
    Letzter Beitrag: 05.10.02, 11:07

Besucher kamen mit folgenden Begriffen auf die Seite

Sie betrachten gerade Hilfe! SFP1 vs DX9 Probleme