Erstellt von Roland  |  Antworten: 19  |  Aufrufe: 3390
Seite 1 von 2 12 LetzteLetzte
  1. #1
    Roland

    Avatar von Roland
    Habe gerade ein Flug-Sim "Flanker 2.0" entdeckt! Leider steht in den Systemvoraussetzungen nur Win 95 und 98. Kennt jemand dieses Spiel und weiß, ob es auch unter XP läuft?
    Angehängte Grafiken Angehängte Grafiken

  2. Schau dir mal die beiden Links an:
    diesen Bestseller und die Flugzeug-Kategorie

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Turbo

    Avatar von Turbo
    Hallo Roland,

    das läuft bei mir unter XP vom feinsten.
    Auch alle Updates bis 2.5x


    Peter:FFD

  4. #3
    Roland

    Avatar von Roland
    Original geschrieben von Turbo
    Hallo Roland,

    das läuft bei mir unter XP vom feinsten.
    Auch alle Updates bis 2.5x


    Peter:FFD
    Danke für die Info! Ob das auch auf meinem Notebook (Intel Celeron, 2 GHz) so gut läuft?

    Updates? Wo kriegt man die denn her?

  5. #4
    Turbo

    Avatar von Turbo
    bei mir läuft es auf PIII mit 800 MHz. Insofern solltest du da keine Probleme haben.
    Viel interessanter ist die Grafikkarte.
    Ein bisschen 3D Funktionalität sollte sie schon haben.

    Ich habe folgende Kombinationen schon am laufen gehabt:
    PIII-800MHz mit GeForce 2MX --- läuft recht flüssig
    PIV-1,6GHz mit ATI Rage 128 --- geht gerade so

    Peter:FFD

  6. #5
    suchoi.net

    Avatar von suchoi.net
    @Roland, ich kann Dir ja mal meine CD schicken. Auf der findest Du alle Updates, Tools und viele Skins... Es gibt da auch ne japanische Site wo Du ne Menge Skins findest... oder bei 'HAM'

    http://ham.dogfighter.com/flanker/
    http://www.geocities.co.jp/Playtown-Denei/1978/

  7. #6
    Roland

    Avatar von Roland
    Original geschrieben von suchoi.net
    @Roland, ich kann Dir ja mal meine CD schicken. Auf der findest Du alle Updates, Tools und viele Skins... Es gibt da auch ne japanische Site wo Du ne Menge Skins findest... oder bei 'HAM'

    http://ham.dogfighter.com/flanker/
    http://www.geocities.co.jp/Playtown-Denei/1978/
    Das wär natürlich stark, Jürgen! Gibts da auch ein Handbuch zu?Im Handel ist das Teil ja nicht mehr. Hast Du noch meine Adresse oder soll ich Dir ne PN schicken?

  8. #7
    Roland

    Avatar von Roland
    Original geschrieben von Turbo
    bei mir läuft es auf PIII mit 800 MHz. Insofern solltest du da keine Probleme haben.
    Viel interessanter ist die Grafikkarte.
    Ein bisschen 3D Funktionalität sollte sie schon haben.

    Ich habe folgende Kombinationen schon am laufen gehabt:
    PIII-800MHz mit GeForce 2MX --- läuft recht flüssig
    PIV-1,6GHz mit ATI Rage 128 --- geht gerade so

    Peter:FFD
    In meinem Handbuch steht: 3D Grafik 64 MB shared memory
    SiS650 mit integr. 2D/3D Grafikbeschleuniger
    Graphikfähigkeit der Architektur 4XAGP, Graphiken 3D unterstützt
    Direct3D kompatibel

  9. #8
    Steini


    Hi Roland
    Ich denk mal für das Spiel dürfte das gehn, in nem Notebook is das mit Grafikkarten halt immer so ne Sache, aber da Flanker 2 bestimmt kein DirectX 7,8 oder 9 benötigt solltes eigentlich laufen.
    Und so wie ich das lesen kann hat deine SiS Karte ja 3D fähigkeiten...

  10. Hallo

    Schau dir doch mal die Luftfahrt-Kategorie an

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9
    Roland

    Avatar von Roland
    Original geschrieben von Steini
    Hi Roland
    Ich denk mal für das Spiel dürfte das gehn, in nem Notebook is das mit Grafikkarten halt immer so ne Sache, aber da Flanker 2 bestimmt kein DirectX 7,8 oder 9 benötigt solltes eigentlich laufen.
    Und so wie ich das lesen kann hat deine SiS Karte ja 3D fähigkeiten...
    DirectX kompatibel ist sie auch!

  12. #10
    Steini


    Gut, aber es gibt 9 verschiedene :D

Seite 1 von 2 12 LetzteLetzte

Flanker 2.0 auch unter XP???

Ähnliche Themen

  1. Jane´s F-15 3D unter ATI
    Von Guenni im Forum Flugsimulationen am PC
    Antworten: 10
    Letzter Beitrag: 16.09.08, 14:51
  2. Was ist unter 'AGILES UAV' zu verstehen ?
    Von fj1200 im Forum Luftfahrzeuge allgemein
    Antworten: 5
    Letzter Beitrag: 04.03.07, 14:50
  3. Zip unter XP Home.
    Von Wit im Forum Multimedia
    Antworten: 9
    Letzter Beitrag: 02.08.04, 20:25
  4. Digi Cam unter 100€
    Von Steini im Forum Foto und Film
    Antworten: 46
    Letzter Beitrag: 12.10.02, 08:26

Besucher kamen mit folgenden Begriffen auf die Seite

Sie betrachten gerade Flanker 2.0 auch unter XP???