Airbrushprobleme/Aluminium von Revell

Diskutiere Airbrushprobleme/Aluminium von Revell im Farben, Verdünner, Pinsel & Pinselarbeiten Forum im Bereich Tips u. Tricks; Airbrushprobleme Hallo alle miteinander. Wünsche ein gesundes neues Jahr und alles was dazugehört. Habe mich heute mal wieder mit meinem Werk...
der Holzdorfer

der Holzdorfer

Fluglehrer
Dabei seit
10.06.2003
Beiträge
121
Zustimmungen
0
Ort
Brandenburg
Airbrushprobleme

Hallo alle miteinander. Wünsche ein gesundes neues Jahr und alles was dazugehört. Habe mich heute mal wieder mit meinem Werk beschäftigen können, genauer gesagt, ich habe den ersten Anstrich (silber) aufgetragen. Da ging's schon los: Die Farbe kam nur stoßweise aus der Pistole. Wer kann mir sagen, woran es liegt? Es ist eine Badger 150. Das Ding war auch sauber, so dass ich Verunreinigungen weitestgehend ausschließen kann. Spritzdruck lag bei etwa 2 bar, die Farbe war auch recht flüssig. War sie schon zu dünn oder noch zu dick? Liegt es an der Pistole (Scheißgerät?)? Oder an der Farbe (Revel Farbe aus dem Gläschen)? Oder falscher Druck? Oder an mir? Wäre dankbar für einige Hinweise.
 

AM72

Alien
Dabei seit
14.06.2001
Beiträge
8.809
Zustimmungen
3.794
die Farbe war auch recht flüssig.

Na ja - das kann alles bedeuten.

Farbe (Revel Farbe aus dem Gläschen)

Welche ( Nr.) ?

Bei Metallfarben empfehle ich Dir mal die ModelMaster Metalizer und die Humbrol Clearcote.
An der Airbrush selber sollte es nicht liegen. Als Druck reicht auch 0,5- 1Bar aus - kommt auch darauf an wie gut das Handling der Airbrush ist.
 
Maik

Maik

leider verstorben<br><img src="http://www.flugzeug
Dabei seit
24.11.2001
Beiträge
1.873
Zustimmungen
22
Ort
Plankstadt
Welche Düsengröße benutzt Du ? Versuche es mal eine Nummer größer.

Ich habe auch bei ModelMaster Metalizer die gleichen Probleme wenn ich die 0,15er Grafo verwende. Bei größeren Düsen hatte ich den Eindruck, dass es gerade bei diesen Metallfarben dann besser geht.
 
Tornado-Power

Tornado-Power

Space Cadet
Dabei seit
29.06.2003
Beiträge
2.250
Zustimmungen
126
Ort
Flensburg
Hi holzdorfer

Gleich am Anfang schon? Oder erst nach ein paar Spritzgängen?

Es kann dann daran liegen das sich Metallpigmente in der Düse festsetzen. Und ich meine in Silber sind auch solche pigmente enthalten. Oder Du hast ne Kurze Pause eingelegt und die Farbe an der Düse ist auch schon angetrocknet. Sowas geht meist sehr schnell.
 

FBS

Astronaut
Dabei seit
07.05.2003
Beiträge
2.909
Zustimmungen
11.280
Ort
NRW
@Holzdorfer,
kann es sein das es Verschleisserscheinungen sind. hatte die selbe Badger auch mal und es fing mit den selben Problem an, nachdem ich alle mögliche Faktoren ausgeschlossen hatte, von wegen farbe zu dünn oder zu dich, Druck zu hoch oder niedrig und etc. Nicht zu vergessen das die Nadeln sehr empfindlich sein können und bei einer kleineren Bechädigung nicht mehr ihre Arbeit korrekt verrichten. Vielleicht ist auch nur etwas verstopft gewesen. Man sollte auch nicht vergessen das die Farben manchmal sehr schnell antrocknen und dabei den Kopf etwas verstopfen können, wie zb. eine kurze Pause.
 
airforce_michi

airforce_michi

Alien
Dabei seit
23.09.2002
Beiträge
9.668
Zustimmungen
6.058
Ort
Private Idaho
...ich benutze hin und wieder auch noch meine alte Badger 150 - ist doch kein schlechtes Teil (heute schwöre ich allerdings auf meine Triplex...) - wenn die Farbe nur stoßweise kommt,kann es auch daran liegen,daß der Düsenkopf nicht 100% fest angedreht ist...

P.S.: Die Revell Airbrushfarben aus dem Glas solltest Du noch etwas nachverdünnen....(wie immer:Konsistenz etwa wie Milch etc.)
 
Zuletzt bearbeitet:
der Holzdorfer

der Holzdorfer

Fluglehrer
Dabei seit
10.06.2003
Beiträge
121
Zustimmungen
0
Ort
Brandenburg
Also erst mal vielen Dank für die ganzen Hinweise. Nun der Reihe nach: Düsengröße ist M. Farbnummer von dem verwendeten silber ist 90. Und die Probleme traten gleich von Anfang an auf. Ich denke aber, es liegt an der Metallic-Farbe. Vielleicht sollte ich doch auf die Leute hören, und andere Metallic-Hersteller verwenden. Ich hab nur noch diverse Restbestände von Revell und wollte die gern alle machen, bevor ich neue kaufe. Habe eben die Zusatztanks in freundlichem NVA-Himmelblau lackiert, mehr dazu siehe Bauberichte-Jets ab 1:48- MiG 21 MF. Allerdings muss ich die Bilder erst entwickeln lassen. Hab mir das Himmelblau selbst angemischt aus Revell weiß04, grau374 und blau52. Dazu etwas Verdünnung aus dem Baumarkt und es hat hervorragend geklappt. Ohne die vorher erwähnten Probleme. Es liegt also scheinbar doch an den Metallfarben von Revell. Nun gut. Für den nächsten (Washing)- Schritt dachte ich mir, ich nehme Ölfarben aus der Tube und verdünne mit Terpentin. Kann mir jemand sagen, ob sich das mit dem Revell-Untergrund verträgt?
 

AM72

Alien
Dabei seit
14.06.2001
Beiträge
8.809
Zustimmungen
3.794
Alu-90 von Revell - das ist die Ursache!
Revell hat irgendwann einen anderen Binder genommen - seitdem sind die Metall-Farben von Revell eigentlich unbrauchbar gewurden.Besorge die Modelmaster und /oder Humbrol - da macht das aluminisieren Freude;)
 
der Holzdorfer

der Holzdorfer

Fluglehrer
Dabei seit
10.06.2003
Beiträge
121
Zustimmungen
0
Ort
Brandenburg
werde ich machen. Danke Arne.
 
jo020

jo020

Space Cadet
Dabei seit
20.04.2002
Beiträge
2.093
Zustimmungen
267
Ort
Mönchengladbach
Original geschrieben von Arne
Alu-90 von Revell - das ist die Ursache!
Revell hat irgendwann einen anderen Binder genommen - seitdem sind die Metall-Farben von Revell eigentlich unbrauchbar gewurden.Besorge die Modelmaster und /oder Humbrol - da macht das aluminisieren Freude;)
Sorry Arne, eigentlich sind die Revell Metall Farben nicht unbrauchbar, die Farben der anderen Hersteller sind nur besser.
Ich brauche meine Revellfarben jedenfalls noch auf. Auch wenn sie etwas "schwerer" zu verarbeiten sind ;)
 

AM72

Alien
Dabei seit
14.06.2001
Beiträge
8.809
Zustimmungen
3.794
Ich habe sie hierstehen - vor ein par Monaten gekauft (die von Revell). Durch den neuen Binder sind sie mit der Airbrush nicht mehr verarbeitbar - ich sage nur "Spinnenweben". Mit dem Pinsel gehen die, das ist klar - jedenfalls ist so meine Erfahrung. Revell hate mal einen guten Aluton ( 90 oder91 oder 99) - der ging früher mit derAirbrush wunderbar und war unkompliziert - ich finde das schade das sich das eher zum Schlechten entwickelt hat. Man muss ja bedenken das Revell-farben im Gegensatz zu anderen Farben überall erhältlich sind. Selbst mir geht es auf den Nerv das ich solchen Kleinkram egal nur auf Ausstellungen oder Online besorgen kann - das ist doch wirklich umständlich ...
 
der Holzdorfer

der Holzdorfer

Fluglehrer
Dabei seit
10.06.2003
Beiträge
121
Zustimmungen
0
Ort
Brandenburg
Noch 'ne Frage zu Farbabplatzern: Ich hatte vor, das schöne Himmelblau etwas zu beschädigen, indem ich Klebeband draufklebe und ruckartig wieder runter reiße. Deshalb auch die alufarbene Grundierung vorher. Dadurch wollte ich den Effekt abgeplatzter Farbe erreichen. Nun geht das schöne blau aber nicht ab. Was mache ich falsch? Dass es zu lange getrocknet ist glaube ich eigentlich nicht, es klebt ja noch. Ist es vielleicht noch nicht trocken genug? Wer kennt sich damit aus bzw. hat so einen Effekt schon mal angewendet? Oder erreiche ich diesen Effekt auch anders? Ich hab's mal mit vorsichtigem Kratzen versucht, geht auch, sieht aber nicht so natürlich abgeplatzt aus.
 

Tavin

Guest
Es ist jetzt eher zu trocken, Du kannst aber mit einer vorsichtigen Politur mit fenster Stahlwolle ("0000") dem gleichen Effekt noch erreichen.
 
der Holzdorfer

der Holzdorfer

Fluglehrer
Dabei seit
10.06.2003
Beiträge
121
Zustimmungen
0
Ort
Brandenburg
Wie kurz nach dem Lackieren muss man es den im Normalfall machen? Wenn die Farbe noch nass ist, hält doch kein Klebeband drauf. Und etwas mus es doch halten, damit nicht alles verschmiert.
 
BOBO

BOBO

Space Cadet
Dabei seit
12.02.2003
Beiträge
2.431
Zustimmungen
704
Ort
BLN 12489
ALUFINiSH

Meist reicht es auch, einfach mal HOCHFEINEN TERPENTINERSATZ (nur noch im FARBENFACHGESCHÄFT erhältlich) zu benutzen. Da ist es egal ob Revell 90 99 oder Humbrol oder sonst was. Damit bekommt man sehr gute Ergebnisse hin. Ich benutze gerne das Revell 90 und verwende für die verschiedenen Blechtönungen das Revell plus einen Hauch von weiß, blau oder grau. Metallfarben brauchen höheren Druck, aber mit 2 bar puste ich meine Modelle vom Tisch. 0,3 bar für "normale" Farben 1:1 verdünnt, Metallicfarben 0,8 - 1bar, da klappt auch mit der Nachbarin!:D

Beispiel F-86, die immer noch nicht fertig ist, alles Revell 90 plus Abtönung und Terpentinersatz, vollkommen easy:
 
Anhang anzeigen
Flugi

Flugi

Alien
Dabei seit
09.07.2001
Beiträge
21.766
Zustimmungen
35.461
Ort
Zuhause in Thüringen, daheim am Rennsteig
Original geschrieben von der Holzdorfer
Wie kurz nach dem Lackieren muss man es den im Normalfall machen? Wenn die Farbe noch nass ist, hält doch kein Klebeband drauf. Und etwas mus es doch halten, damit nicht alles verschmiert.
Mit der Klebebandmethode würde ich sehr vorsichtig sein. Schnell ist da mal mehr abgemacht, als beabsichtigt.
Da es bei Dir nun überhaupt nicht mehr geht, vorsichtig mit einem Skalpell oder scharfen Messer an den exponierten Stellen abkratzen.
Siehe Lauffläche!
Und der Merksatz: Weniger ist oft Mehr! :)
 
Anhang anzeigen
Sören

Sören

Alien
Dabei seit
23.07.2002
Beiträge
5.193
Zustimmungen
85
Ort
Frankfurt(Oder)
Um nochmal auf die eigentliche Frage zurückzukommen das die Farbe nur stoßweise kommt. Ich denke, daß die Airbrush Luft zieht. Das kann bei der Badger 150 recht schnell passieren wenn man den Farbbecher nicht richtig angesteckt hat. Gibt es denn so ein schlürfendes Geräusch beim Spritzen?:?!
 
der Holzdorfer

der Holzdorfer

Fluglehrer
Dabei seit
10.06.2003
Beiträge
121
Zustimmungen
0
Ort
Brandenburg
Original geschrieben von Sören
Um nochmal auf die eigentliche Frage zurückzukommen das die Farbe nur stoßweise kommt. Ich denke, daß die Airbrush Luft zieht. Das kann bei der Badger 150 recht schnell passieren wenn man den Farbbecher nicht richtig angesteckt hat. Gibt es denn so ein schlürfendes Geräusch beim Spritzen?:?!
Nee, eigentlich nicht. Mit "normaler" Farbe funktioniert es ja auch einwandfrei. Probleme hatte ich eben nur bei Revell 90 (alu). Muss ich eben mal andere Metallic-Hersteller ausprobieren.
 
der Holzdorfer

der Holzdorfer

Fluglehrer
Dabei seit
10.06.2003
Beiträge
121
Zustimmungen
0
Ort
Brandenburg
Original geschrieben von Flugschreiber
Mit der Klebebandmethode würde ich sehr vorsichtig sein. Schnell ist da mal mehr abgemacht, als beabsichtigt.
Da es bei Dir nun überhaupt nicht mehr geht, vorsichtig mit einem Skalpell oder scharfen Messer an den exponierten Stellen abkratzen.
Siehe Lauffläche!
Und der Merksatz: Weniger ist oft Mehr! :)
Habe ich auch schon versucht, aber das macht mir zu viele Kratzer. Hab wahrscheinlich zu doll aufgedrückt. Ich hab's dann mal mit einem Q-Tipp und etwas Terpentin versucht. Und siehe da, es klappt. Die Farbe löst sich wieder und das silber da drunter bleibt. An einigen Stellen hab ich zwar etwas zu viel runter geholt, aber da kommt dann eben 'ne Reparaturlackierung drauf. War beim Original auch nicht anders. Ich hoffe nur, das beim eigentlichen washing nicht auch die ganze Farbe abgeht.
 
Thema:

Airbrushprobleme/Aluminium von Revell

Airbrushprobleme/Aluminium von Revell - Ähnliche Themen

  • Preshading und Washing bei Duralaluminium

    Preshading und Washing bei Duralaluminium: Hallo zusammen, ich baue gerade an einem Modell der IL-28, die in Naturmetall (Dural-Aluminium) fliegt. Ich habe bzgl. Preshading und...
  • Ähnliche Themen

    • Preshading und Washing bei Duralaluminium

      Preshading und Washing bei Duralaluminium: Hallo zusammen, ich baue gerade an einem Modell der IL-28, die in Naturmetall (Dural-Aluminium) fliegt. Ich habe bzgl. Preshading und...

    Sucheingaben

    revell silber erfahrungen

    Oben